Print line thickness

Discuss Autodesk Inventor. Post your comments and questions about Inventor here.
no avatar

Kent
MCAD Addict

Print line thickness

Postby Kent » Wed Feb 04, 2004 11:36 pm

I feel like I should know this, but how do you get the line thickness to actually print?

For the most part I have left the line thickness alone in my standard, but I did a floorplan, and wanted the walls a lot darker than the dims. On the screen they change to big fat lines when I adjust the standard, but they still print out thin??
no avatar

Quinn Zander
Content Manager

Postby Quinn Zander » Thu Feb 05, 2004 1:43 am

I can't stop them from printing thick.... I have to really watch the weights of the linestyles especially with drawings that I didn't catch (in the template) where the default border was defined with .020 lineweights.

Perhaps the switch in App Options-> Drawings Tab <display line weights> has something to do with this?

Q
no avatar

KJohnson
MCAD Contributer

Postby KJohnson » Thu Feb 05, 2004 12:42 pm

How did you change the line thickness? Did you change it for the visible edges in the format/standard? Or did you change it for each line in RMB properties?
User avatar

SeanDotson
Forum Admin

Postby SeanDotson » Thu Feb 05, 2004 12:57 pm

Kent, I changed the line thickness in Format/Standards for visible edges and it printed thick.

Perhaps it's a printer issue? We have an HP LaserJet. I can take ascreenshot of our properties if you want.
no avatar

rllthomas
MCAD Addict

Postby rllthomas » Thu Feb 05, 2004 3:37 pm

If you compare a laserjet to a pen plotter you will always notice more line weight contrast with the pen plotter. I don't know why that is. If I compare my current prints I do indeed have dimension lines, object lines, and borders at different thicknesses, but if I use a magnifying glass and try and measure the difference they seem to be .4, .5, and .6 mm thick. They should be .25, .35. and .5 thick. Clearly my border isn't twice as thick as the dimension lines, yet it should be. I've always assumed it is because the laserjet was geared towards text. I've never used anything but HP products for CAD but that has been my experience.

Reminds me of how some professors in college were so dry and monotone everything they said blended together and put you to sleep.
no avatar

Kent
MCAD Addict

Postby Kent » Thu Feb 05, 2004 4:15 pm

I changed the thickness in Format Standards. One thing that might be affecting them is they are sketch lines in a draft view. I tried bumping up the sketch line thickness in format standards also, but no change.

The printer is a old HP 4MV, and I tried printing to PDF, but got the same thing.
User avatar

SeanDotson
Forum Admin

Postby SeanDotson » Thu Feb 05, 2004 4:21 pm

Ah, since they are sketch lines then I don't think you can control the thickness.
no avatar

Kent
MCAD Addict

Postby Kent » Thu Feb 05, 2004 4:29 pm

SeanDotson wrote:Ah, since they are sketch lines then I don't think you can control the thickness.


Funny then that they show up thick on the screen?
no avatar

Frans X Liebenberg
MCAD Expert

Postby Frans X Liebenberg » Thu Feb 05, 2004 4:40 pm

I suspect some programming shortcuts here.
autocad with its heidi drivers does a good job.
windows system printer was never the best.
Frans X LIebenberg
Structural Engineer
Cape Town, South Africa
no avatar

Kent
MCAD Addict

Postby Kent » Thu Feb 05, 2004 5:29 pm

I was ready to blame it on the draft view/sketchlines, but I placed a view of a normal part and it prints thin also. Must be the printer 8^(
no avatar

Quinn Zander
Content Manager

Postby Quinn Zander » Thu Feb 05, 2004 7:05 pm

Did you try the "show lineweight" switch in options.... maybe you will have to re-draw or copynpaste to a new DWG for the setting to have effect???
QBZ
no avatar

pkquat
MCAD Contributer

Postby pkquat » Thu Feb 05, 2004 7:06 pm

I am sure you checked this already, but...

When you hit print and get the dialog box, in the upper right hand side their is an embossed box labeled Settings. Included in there is a check box for "Remove Object Line Weights"

I hope it is this simple.

Pete
no avatar

Quinn Zander
Content Manager

Postby Quinn Zander » Thu Feb 05, 2004 7:15 pm

Kent,

In Standards->Common Tab (default), what is your "Line Weight" Value and Scale set to?

"Sketch Lines" linestyle controls Draft view lines, but the Line Weight Value will affect any "auto" stuff like the border-but only on fresh placement.
QBZ
no avatar

Kent
MCAD Addict

Postby Kent » Thu Feb 05, 2004 7:21 pm

Quinn
The Show Lineweights in Options is checked. I can't imagine that having it unchecked would be right??

The Remove Object Line Weights is Unchecked

here is a screen shot of the settings and the thick lines on the screen
Image
Kent Keller
Inventor Parts, and Tools
KWiKMcad
no avatar

Quinn Zander
Content Manager

Postby Quinn Zander » Thu Feb 05, 2004 7:34 pm

For crying out loud..... do you have any unfrozen bodies of water to heave your box into?

Right above the SS for the weights, what is the "Value" and "Scale" set to?

Send me the IDW.... I wanna see this.
QBZ
Next

Who is online

Users browsing this forum: Google Adsense [Bot] and 2 guests