Kwik-sert with Inventor 2010?????

Discuss Autodesk Inventor. Post your comments and questions about Inventor here.
User avatar

Phlyx
MCAD Regular

Kwik-sert with Inventor 2010?????

Postby Phlyx » Tue Dec 15, 2009 8:25 pm

Any way to install Kwik-sert in Inventor 2010 (or do multiple inserts)????

:-|
Scott V
"Things should be made as simple as possible, but not simpler." ~Einstein
User avatar

kellings
MCAD Expert

Re: Kwik-sert with Inventor 2010?????

Postby kellings » Tue Dec 15, 2009 10:04 pm

It is built in with content center fasteners.
User avatar

SeanDotson
Forum Admin

Re: Kwik-sert with Inventor 2010?????

Postby SeanDotson » Wed Dec 16, 2009 2:25 am

User avatar

Phlyx
MCAD Regular

Re: Kwik-sert with Inventor 2010?????

Postby Phlyx » Wed Dec 16, 2009 2:25 pm

The Content Center fastener multiple insert is great, but it only deals with stuff in content center. If I wanted to do multiple inserts of a part I modeled, that's not much help.

Hey Sean, Thanks for the link. Put in a request for Kwiksert 64, hopefully they do something quick as that's a tool I use even to put multiple sub-assemblies into a main assembly. Gewd stuff!

Oh yeah... yes, x64. :mrgreen:
Scott V
"Things should be made as simple as possible, but not simpler." ~Einstein
User avatar

SeanDotson
Forum Admin

Re: Kwik-sert with Inventor 2010?????

Postby SeanDotson » Wed Dec 16, 2009 3:05 pm

Kent is on this forum form time to time. If you have questions I'm sure he could answer them.

Who is online

Users browsing this forum: No registered users and 1 guest

cron